BabelTranslate v1 Installation

The MODX installer should install the package automatically from the modmore repository.

To install the extra, Babel must be installed first.

There are some System_Settings available in the babeltranslate namespace.